Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
7 votes
1 answer
40 views

New to this site, can't ask a 2nd question

New to this site, but not StackExchange network. I asked this question earlier today. I would like to ask another. But everytime I click the "Ask Question" button from various places on this RPi SE ...
  • 145
6 votes
1 answer
41 views

New Tags for Pi3b+

Earlier this week, I created the pi-3b+ tag, which is currently used by 3 questions (including one I just added). However, while doing that I notice someone added a rpi3b+ tag (used by one question). ...
6 votes
1 answer
56 views

Vertical lines in the site header

I noticed that the site header was suddenly showing a series of vertical bars. These appeared to be where the header image repeated. I opened the site in chrome dev tools and was able to remove the ...
6 votes
1 answer
52 views

qtonpi tag is flagged as unusable?

I was recently editing a question that used the qtonpi tag. When I had finished my edit I selected Save Edits, only to get this: Obviously, I found this a bit strange, since qtonpi is an actual ...
6 votes
1 answer
69 views

Raspberry Pi logo rendered incorrectly on main site

As depicted below, the logo appears to have a rather odd white shape on the left of the 'Raspberry', which doesn't fit with the logo's border. This change only recently occurred in the last couple of ...
  • 6,198
5 votes
1 answer
31 views

Headings in on-topic page need fixing

In the on-topic page, space missing between ### and the heading text: See here: ##If your question is about: Raspberry Pi hardware, including GPIO and other related electronics. Raspberry Pi ...
  • 2,448
5 votes
1 answer
70 views

'Save edits' button has a green border on top when pressed

When you press Save edits after editing a question or answer, the button turns grey but the top border stays green:
4 votes
1 answer
67 views

This page is asking you to confirm that you want to leave - data you have entered may not be saved. default

I'm trying to learn the source of this warning: Is this done under control of the browser, or is this part of the code implemented by the website - Stack Exchange in this case? If it's "Stack ...
  • 18.7k
3 votes
2 answers
49 views

Back ticks not showing up?

The back-tick "result-of-quote" character ` used in *nix scripts doesn't appear to render properly in posts. a=` cat file.txt` Mmh it is working here but it definitely not working on the following ...
3 votes
3 answers
77 views

Flag post options

I flagged my first post today. The options on the pop up only showed need moderator attention, but in the help section it shows a few more options. Do the other options only come with more privilege ...
  • 313
3 votes
1 answer
32 views

Edit link on answers

Someone downvoted and commented on an answer I posted. I thought I better edit it. I was logged in. There was no edit link and it re-appeared a few hours later. That was very strange behaviour.
3 votes
1 answer
26 views

Can't save my email address.

I visited this page and changed the email address listed under "Send notification emails to". However, the changes don't appear to stick. As soon as the page is reloaded, the old value appears in the ...
3 votes
0 answers
40 views

Weird logo glitching

My browser of choice is Firefox (currently 45.0.1) running on Windows 10. When reading the main or meta sites at different zoom levels, some odd things happen to the site logo in the top left. Is it ...
  • 10.6k
2 votes
1 answer
52 views

Ensure that user names are unique

This is my profile Ingo. Now we get a new contributor Ingo. This is very confusing not only for me. I do not want that someone else post with my user name. How can we avoid this?
  • 40.6k
2 votes
2 answers
60 views

entering comment to user with @ the user name popup does not have spaces when user name does

I seem to be running into a problem when attempting to reply to a comment from a user whose user name has a space in it. When I use the @ symbol and begin typing the username, the name will appear is ...
2 votes
2 answers
33 views

Unable to mark a duplicate, unless already upvoted or accepted answer?

Tried to mark a duplicate of the old question and got an error message: This question does not have an upvoted or accepted answer The previous question was answered in the comment section (never ...
  • 11.5k
1 vote
1 answer
50 views

Are these glitches?

A few days ago I modified some Tag Wikis, and they still haven't shown up on my "Research Assistant" tab. I know there's sometimes a delay, but it's been a few days. More importantly, I somehow got ...
1 vote
0 answers
67 views

You cannot delete this post

In the review queue I have attempted to flag a few poor answers in Late Answers e.g. https://raspberrypi.stackexchange.com/a/130981/8697 [ <- Now deleted ] as "This is an “I’m having this ...
  • 54.7k
0 votes
2 answers
65 views

Serial voting penalty

I've gotten a -30 point hit on rep just now due to "serial voting". The explanation is generic, and really doesn't help me understand what this is all about. I work hard to to treat everyone ...
  • 18.7k