Stack Exchange Network

Stack Exchange network consists of 174 Q&A communities including Stack Overflow, the largest, most trusted online community for developers to learn, share their knowledge, and build their careers.

Visit Stack Exchange

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

5
votes
1answer
62 views

Raspberry Pi logo rendered incorrectly on main site

As depicted below, the logo appears to have a rather odd white shape on the left of the 'Raspberry', which doesn't fit with the logo's border. This change only recently occurred in the last couple of ...
6
votes
1answer
38 views

New Tags for Pi3b+

Earlier this week, I created the pi-3b+ tag, which is currently used by 3 questions (including one I just added). However, while doing that I notice someone added a rpi3b+ tag (used by one question). ...
2
votes
2answers
54 views

entering comment to user with @ the user name popup does not have spaces when user name does

I seem to be running into a problem when attempting to reply to a comment from a user whose user name has a space in it. When I use the @ symbol and begin typing the username, the name will appear is ...
1
vote
3answers
53 views

Flag post options

I flagged my first post today. The options on the pop up only showed need moderator attention, but in the help section it shows a few more options. Do the other options only come with more privilege ...
5
votes
1answer
46 views

Vertical lines in the site header

I noticed that the site header was suddenly showing a series of vertical bars. These appeared to be where the header image repeated. I opened the site in chrome dev tools and was able to remove the ...
5
votes
1answer
65 views

'Save edits' button has a green border on top when pressed

When you press Save edits after editing a question or answer, the button turns grey but the top border stays green:
3
votes
0answers
39 views

Weird logo glitching

My browser of choice is Firefox (currently 45.0.1) running on Windows 10. When reading the main or meta sites at different zoom levels, some odd things happen to the site logo in the top left. Is it ...
1
vote
1answer
39 views

Are these glitches?

A few days ago I modified some Tag Wikis, and they still haven't shown up on my "Research Assistant" tab. I know there's sometimes a delay, but it's been a few days. More importantly, I somehow got ...
3
votes
1answer
23 views

Can't save my email address.

I visited this page and changed the email address listed under "Send notification emails to". However, the changes don't appear to stick. As soon as the page is reloaded, the old value appears in the ...
3
votes
2answers
32 views

Back ticks not showing up?

The back-tick "result-of-quote" character ` used in *nix scripts doesn't appear to render properly in posts. a=` cat file.txt` Mmh it is working here but it definitely not working on the following ...
5
votes
1answer
47 views

qtonpi tag is flagged as unusable?

I was recently editing a question that used the qtonpi tag. When I had finished my edit I selected Save Edits, only to get this: Obviously, I found this a bit strange, since qtonpi is an actual ...
2
votes
2answers
33 views

Unable to mark a duplicate, unless already upvoted or accepted answer?

Tried to mark a duplicate of the old question and got an error message: This question does not have an upvoted or accepted answer The previous question was answered in the comment section (never ...